近日在做CentOS 7维护时,在尝试curl时,遇到了curl: (35) Peer reports incompatible or unsupported protocol version.的问题。本问题是由于相应的包版本过老导致的。

 

解决方法:yum update -y nss curl libcurl

 

Enjoy~